ATTENZIONE: Questo articolo è stato scritto più di due anni fa, quindi le informazioni riportate potrebbero non essere più valide. Ti chiedo di tenerne conto e di segnalarmi eventuali informazioni in merito lasciando un commento in fondo alla pagina. Grazie!

Risolvere l’errore 500 di WordPress su Aruba

Da un po’ di tempo, molti utenti Aruba – Linux riscontrano un problema quando provano ad aggiornare la versione del loro sito web realizzato con WordPress.

In pratica, dopo aver avviato l’aggiornamento automatico alcuni utenti sono incappati nel temuto Internal Server Error HTTP error 500.

Si tratta di un problema di permessi.

Proprio per questo motivo, se utilizzi WordPress su Aruba (con hosting Linux) ti suggerisco di aggiungere queste due righe di codice nel file wp-config.php prima di procedere all’aggiornamento di WordPress.

define('FS_CHMOD_FILE',0755);
define('FS_CHMOD_DIR',0755);

Se, invece, hai già proceduto ad effettuare l’aggiornamento di WordPress senza modificare il file wp-config.php e ti sei bloccato avanti all’errore 500, puoi risolvere questo fastidioso problema entrando nel pannello di controllo del tuo dominio su Aruba e ripristinare i permessi.

Per fare questo, devi cliccare sul banner affianco alla dicitura Servizi Hosting Linux nella sezione Linux Area.

Autore: Gianluca Porzio

Appassionato di informatica fin da piccolo, mi occupo di marketing digitale e sviluppo web. Sono l'ideatore e l'autore di WPlab, sviluppo siti web dal lontano 1999, ho iniziato a utilizzare WordPress nel 2008 e modero con passione la sezione WordPress del Forum GT (adesso Connect.gt). Seguimi su Twitter @wplabit.

Lascia un commento

Share This